Post New Topic  Post A Reply
my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  FAE Tech-Forum Online   » Adapters   » HotRod 100   » lost HR100 after BIOS update to 1.11.0512

UBBFriend: Email this page to someone!    
Author Topic: lost HR100 after BIOS update to 1.11.0512
Junior Member
Member # 2589

Rate Member

posted August 27, 2001 12:42     Profile for f22b1   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I've downloaded the new BIOS 1.11.0512 and driver for HR100 Pro. (I had updated to 1.0.3b before without any problem.) When I tried to upgrade to new BIOS in my BP6 system, I received some error message after flashing the bios and the "load" program showed "abort...." and returned to dos. When I restart the machine, the HR100 Pro card is gone. I tried to boot the card in a BE6-2 system and an Aopen AP5T system, but it still won't show. Does anyone has any idea how to fix it, or I should just return for warranty?
Posts: 1 | From: | Registered: Aug 2001  |  IP: Logged
Junior Member
Member # 3420

Rate Member

posted October 04, 2001 10:47     Profile for vbobier   Author's Homepage     Edit/Delete Post   Reply With Quote
I have a hr100 pro too and am using the 103b bios, I've tried the newer ones and although The card does show up in Windows 2000 pro and appears to work, It does not work when a drive or drives are plugged in to It, meaning I get an error telling Me to insert a bootable disk and I can't access the cards bios at startup with a control-h like with 103b and earlier where It works fine, albeit with a slow boot up.
Now I've always typed load bios and It always updates the bios, 103b and earlier work and yet 1.11.0512 and later don't seem to work, I just get a flashing white cursor while booting the computer( this is where control-h and the drive check would be, but isn't), Then the computer continues to boot normally of course, so can someone explain to Me and anyone else too, what is going on?
If You need My computers config, It's on My website.


Victor Bobier

Posts: 1 | From: | Registered: Oct 2001  |  IP: Logged
Junior Member
Member # 4739

Rate Member

posted December 02, 2001 15:30     Profile for kychuang   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I've downloaded a new bios files for my HR100 (chip # 370) from Abit site. However, the bios remains 1.0.3b.1 after I ran the load file. Is there any wrong on this process?
At bios 103b1, the HR100 card can not recognize my Quantum Fireball CX10 HDD properly. It sometimes (90%) showed as the wrong spelling, which won't make sense. Will the new bios fix this problem?

Posts: 1 | From: Japan | Registered: Dec 2001  |  IP: Logged

All times are (GMT +08:00) Taipei  

Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | ABIT Q-Station

Powered by Infopop Corporation
Ultimate Bulletin BoardTM 6.04e

Copyright 2000. ABIT Computer.